Wprowadzanie klucza produktu

Wpisz lub wklej 25-znakowy klucz produktu.

Ważne Chociaż wprowadzenie klucza produktu w tej chwili nie jest konieczne, lepiej to zrobić, ponieważ pomoże to sprawdzić, czy oprogramowanie jest legalne. Programy pakietu 2007 Microsoft Office System można uruchomić 25 razy bez podania klucza produktu. Jeśli po upływie tego okresu wstępnego klucz produktu nie zostanie wprowadzony, oprogramowanie przejdzie w tryb zmniejszonej funkcjonalności i wiele funkcji stanie się niedostępnych.

Co chcesz zrobić?
  • Znajdowanie klucza produktu dla wersji testowej produktu
  • Znajdowanie klucza produktu dla wersji pełnej produktu

Znajdowanie klucza produktu dla wersji testowej produktu

W zależności od tego, w jaki sposób uzyskano wersję testową produktu (dysk CD/DVD, pobranie, subskrypcja lub wstępne zainstalowanie przez producenta komputera, producenta systemu bądź sprzedawcę), klucz produktu może się znajdować w następujących miejscach:

  • ikona wersji testowej na pulpicie Obraz ikony, gdy jest dostępna wstępnie zainstalowana wersja testowa;
  • nalepka na opakowaniu dysku CD lub na innym opakowaniu;
  • karta identyfikacyjna produktu firmy Microsoft;
  • wiadomość e-mail z potwierdzeniem pobrania ze sklepu online lub powiadomienie o odnowieniu.

Ważne Jeśli nie możesz znaleźć klucza produktu dla swojej wersji testowej produktu, odwiedź witrynę z wersjami testowymi pakietu Microsoft Office 2007 dla komputerów osobistych, aby uzyskać więcej informacji dotyczących możliwości poproszenia o klucz produktu.

Początek strony

Znajdowanie klucza produktu dla wersji pełnej produktu

Klucz produktu dla wersji pełnej produktu można znaleźć (lub można o niego poprosić) w jednej z następujących lokalizacji:

  • nalepka na opakowaniu dysku CD lub na innym opakowaniu,
  • Certyfikat Autentyczności,
  • wiadomość e-mail z potwierdzeniem zakupu w sklepie online.

Uwaga Dokonując konwersji wersji próbnej, trzeba użyć klucza produktu dla wersji pełnej pakietu 2007 Microsoft Office System.

Ważne Należy uważać, aby klucz produktu nie zaginął. Warto zachować opakowanie lub zapisać numer i przechowywać go w bezpiecznym miejscu. W przypadku zaginięcia klucza produktu należy przeczytać artykuł Jak uzyskać nowy klucz produktu dla programu pakietu Office z bazy wiedzy Microsoft Knowledge Base.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.

Początek strony


Wpisywanie informacji o użytkowniku

Wpisywanie informacji o użytkowniku jest opcjonalne. Żadna z podanych w tym miejscu informacji nie jest przesyłana do firmy Microsoft.


Konwertowanie na wersję pełną programu Microsoft Expression Web

Aby przekonwertować wersję próbną programu Microsoft Expression Web na wersję pełną, należy wprowadzić klucz produktu dostarczony z produktem w pełnej wersji. Po przekonwertowaniu wersji próbnej na wersję pełną znoszone są ograniczenia dotyczące korzystania z oprogramowania. Konwersja nie ma wpływu na ustawienia programu ani dane.

Wprowadź klucz produktu Kliknij tę opcję, jeśli produkt w wersji pełnej został już zakupiony w trybie online lub w sklepie detalicznym. Klucz produktu znajduje się zwykle na opakowaniu dysku CD lub innym elemencie opakowania produktu albo w wiadomości e-mail z potwierdzeniem zakupu w trybie online.

Kup klucz produktu w trybie online Kliknij tę opcję, jeśli produkt w wersji pełnej nie został jeszcze zakupiony i chcesz go teraz nabyć za pośrednictwem Internetu. W przeglądarce sieci Web zostanie otwarta witryna, w której można kupić produkt i uzyskać klucz produktu dla nabytej kopii. W niektórych krajach/regionach opcja kupowania klucza produktu w trybie online może być niedostępna.


Wybieranie odpowiedniej opcji instalacji

Zainstaluj teraz Ta opcja umożliwia uruchomienie pełnej instalacji z wyjątkiem kilku plików specjalnych.

Dostosuj Ta opcja umożliwia wybranie określonych opcji dotyczących poszczególnych aspektów instalacji.


Wprowadzanie klucza produktu

Należy wpisać lub wkleić 25-znakowy klucz produktu. Klucz produktu można znaleźć na nalepce umieszczonej na opakowaniu dysku CD lub innym elemencie opakowania produktu albo w otrzymanej wiadomości e-mail z potwierdzeniem zakupu w trybie online.

W przypadku konwertowania wersji próbnej produktu należy użyć klucza produktu dostarczonego z pełną wersją programu Microsoft Expression Web.

Ważne Klucz produktu należy chronić przed utratą. Należy zachować opakowanie lub zapisać numer i przechowywać go w bezpiecznym miejscu.


Czytanie postanowień licencyjnych dotyczących oprogramowania firmy Microsoft

Postanowienia licencyjne dotyczące oprogramowania firmy Microsoft określają warunki prawne, na jakich można korzystać z oprogramowania.

Aby wyświetlić postanowienia licencyjne dotyczące oprogramowania firmy Microsoft w dowolnym czasie po zakończeniu działania Instalatora, w menu Pomoc kliknij polecenie Microsoft Expression Web — informacje, a następnie kliknij łącze Wyświetl postanowienia licencyjne dotyczące oprogramowania firmy Microsoft.


Instalator nie może uzyskać dostępu do potrzebnego pliku

Instalator nie może uzyskać dostępu do pliku, który musi zostać użyty do zainstalowania oprogramowania.

Możliwe przyczyny tego problemu są następujące:

  • Dysk CD lub DVD jest brudny Na dysku mogą się znajdować smugi, kurz lub odciski palców. Rozwiązaniem problemu jest zwykle wyczyszczenie dysku. Dysk można wyczyścić przy użyciu dowolnego z dostępnych na rynku zestawów czyszczących. Należy postępować zgodnie z zaleceniami producenta. Należy użyć miękkiej, niepozostawiającej kłaczków ściereczki i wytrzeć delikatnie dysk od środka bezpośrednio ku krawędzi zewnętrznej. Należy zawsze trzymać dysk za krawędź i unikać dotykania jego błyszczącej powierzchni.
  • Dysk CD lub DVD jest uszkodzony Dysk może być fizycznie zarysowany lub w inny sposób uszkodzony. W takim wypadku należy go naprawić lub zamówić dysk wymienny w dziale pomocy technicznej firmy Microsoft.

    Zarysowanie gładkiej powłoki dysku powoduje zakłócenie procesu odczytywania danych przez laser — sekcja danych dysku pozostaje nieuszkodzona. Dysk można naprawić, wypełniając zarysowanie materiałem optycznym lub polerując powierzchnię aż do usunięcia rysy. W obydwu przypadkach należy postępować zgodnie z zaleceniami producenta dysku. Istnieje wiele produktów komercyjnych, które są przeznaczone do usuwania zarysowań i brudu z dysków.

  • Stacja dysków CD lub DVD nie działa Być może nastąpiło uszkodzenie sprzętu lub potrzebny jest zaktualizowany sterownik.

Testowanie dysku i stacji dysków w poszukiwaniu problemów

Aby określić, czy problem dotyczy dysku, czy stacji dysków, należy wykonać następujące czynności:

  1. Włóż dysk do odpowiedniej stacji dysków.
  2. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  3. W polu Otwórz wpisz cmd, a następnie kliknij przycisk OK.
  4. W oknie wiersza polecenia przejdź do stacji dysków (zwykle dysk E).

    W tym celu wpisz literę dysku i dwukropek — czyli, jeśli stacja dysków jest oznaczona jako dysk E, wpisz e: — a następnie naciśnij klawisz ENTER.

  5. Wpisz dir /s (pamiętając, że przed kreską ukośną należy umieścić spację), a następnie naciśnij klawisz ENTER.

    To polecenie powoduje wyświetlenie plików w określonym katalogu wraz ze wszystkimi jego podkatalogami.

Jeśli zostanie wyświetlony komunikat o błędzie, oznacza to uszkodzenie dysku lub brak możliwości odczytania dysku przez stację dysków.


Dostosowywanie sposobu działania programu Microsoft Expression Web

  1. Wybierz odpowiednie opcje instalacji niestandardowej.

    Uwagi

    • Kliknij znak plus (+), aby rozwinąć folder i zobaczyć więcej funkcji.
    • Symbol obok funkcji wskazuje domyślny sposób jej instalacji. Sposób instalacji funkcji można zmienić, klikając symbol, a następnie wybierając z wyświetlonej listy inny symbol. Poniżej przedstawiono symbole i ich znaczenie:

      Uruchom z mojego komputera Uruchom z mojego komputera Po zakończeniu instalacji funkcja zostanie zainstalowana i będzie przechowywana na dysku twardym. Podfunkcje nie zostaną zainstalowane i nie będą przechowywane na dysku twardym. .

      Uruchom wszystko z mojego komputera Uruchom wszystko z mojego komputera Po zakończeniu instalacji funkcja zostanie zainstalowana i będzie przechowywana na dysku twardym wraz ze wszystkimi podfunkcjami.

      Instalowane przy pierwszym użyciu Instalowane przy pierwszym użyciu Funkcja zostanie zainstalowana na dysku twardym przy pierwszym użyciu. W tym momencie może być potrzebny dostęp do dysku CD lub serwera sieciowego, z którego pierwotnie instalowano pakiet. Ta opcja może być niedostępna w przypadku niektórych funkcji.

      Niedostępne Niedostępne Funkcja nie zostanie zainstalowana, ponieważ jest niedostępna.

    • Jeśli funkcja ma podfunkcje, symbol na białym tle wskazuje, że dana funkcja i wszystkie jej podfunkcje są instalowane w ten sam sposób. Symbol na szarym tle wskazuje, że funkcja i jej podfunkcje są instalowane na różne sposoby.
    • Do przeglądania funkcji i zmieniania ich opcji można używać klawiatury. Klawisze STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ służą do wybierania funkcji. Klawisz STRZAŁKA W PRAWO służy do rozwijania funkcji zawierających jedną lub kilka podfunkcji. Klawisz STRZAŁKA W LEWO służy do zwijania rozwiniętych funkcji. Po wybraniu funkcji, która ma zostać zmieniona, naciśnij klawisz SPACJA, aby wyświetlić menu opcji instalacji. Klawisze STRZAŁKA W GÓRĘ i STRZAŁKA W DÓŁ służą do wybierania odpowiedniej opcji instalacji; następnie należy nacisnąć klawisz ENTER.
  2. Po zakończeniu wybierania odpowiednich opcji instalacji niestandardowej kliknij przycisk Zainstaluj teraz.


Wybieranie języków

Instalator automatycznie wykrywa język domyślny użytkownika na podstawie ustawień określonych po kliknięciu ikony Opcje regionalne i językowe w Panelu sterowania.

Zaznacz pole wyboru przy każdym dodatkowym języku, z którego chcesz korzystać.


Wybieranie lokalizacji pliku

Ścieżka instalacji wskazuje miejsce zainstalowania programu Microsoft Expression Web.

Jeśli chcesz zainstalować program Expression Web w innej lokalizacji, kliknij przycisk Przeglądaj, a następnie wybierz odpowiednią lokalizację. Jest ona zazwyczaj wybierana na innym dysku, tak aby uniknąć ograniczeń przestrzeni dyskowej.


Zmienianie instalacji programu Microsoft Expression Web

Dodaj lub usuń funkcje Ta opcja umożliwia dostosowanie sposobu działania programu Microsoft Expression Web.

Napraw Ta opcja umożliwia ponowne zainstalowanie programu Expression Web.

Odinstaluj Ta opcja umożliwia usunięcie programu Expression Web z komputera.

Konwertuj Ta opcja umożliwia przekonwertowanie wersji próbnej na wersję pełną. Konwertowanie wersji próbnej na wersję pełną powoduje zniesienie ograniczeń dotyczących użytkowania programu. Konwersja nie ma wpływu na ustawienia programu ani dane.


Wybieranie języków

Instalator automatycznie wykrywa język domyślny użytkownika na podstawie ustawień dostępnych po kliknięciu ikony Opcje regionalne i językowe w Panelu sterowania.

Zaznacz pole wyboru obok każdego żądanego języka dodatkowego.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Zasady zachowania poufności informacji podczas aktywacji systemu Microsoft Office 2007

Aktywacja pakietu Microsoft Office

Ostatnia aktualizacja: październik 2006

Aktywacja służy ograniczeniu piractwa oprogramowania, jak również zapewnieniu klientom firmy Microsoft oczekiwanej jakości oprogramowania. Aktywacja polega na skojarzeniu określonego klucza produktu ze sprzętem, na którym produkt jest zainstalowany. Postanowienia licencyjne dotyczące oprogramowania firmy Microsoft dla pakietu 2007 Microsoft Office System określają, ile razy dany klucz produktu może zostać użyty w celu aktywacji. Jeśli dany klucz produktu został już użyty określoną liczbę razy na tym samym komputerze lub na różnych komputerach, nie może zostać ponownie użyty w celu aktywacji na innych komputerach. Aktywacja nie wymaga podawania danych osobowych.

Aktywacja jest czynnością wymaganą. Gdy upłynie okres wstępny, w celu dalszego używania oprogramowania należy je aktywować.

Podczas aktywacji do firmy Microsoft są wysyłane: identyfikator produktu i nieunikatowy identyfikator sprzętu. Identyfikator produktu jest generowany na podstawie klucza produktu użytego do zainstalowania oprogramowania oraz uniwersalnego kodu reprezentującego wersję i język uaktywnianego pakietu Office. Nieunikatowy identyfikator sprzętu reprezentuje konfigurację komputera użytkownika w czasie aktywacji. Ten identyfikator nie zawiera żadnych danych osobowych ani żadnych informacji o innym oprogramowaniu czy danych znajdujących się na komputerze użytkownika. Nie zawiera on również informacji umożliwiających identyfikację marki lub modelu komputera. Identyfikator sprzętu jest używany wyłącznie do celów aktywacji. Zainstalowany pakiet Office może wykrywać i akceptować zmiany wprowadzane w konfiguracji komputera. Niewielkie zmiany nie wymagają ponownej aktywacji. W przypadku odinstalowania pakietu 2007 Microsoft Office System może być konieczna ponowna aktywacja produktu.

Żadne z zebranych informacji nie są używane do identyfikacji użytkownika i żadne z nich nie są udostępniane partnerom spoza firmy Microsoft. Informacje te służą wyłącznie do sprawdzenia, czy zainstalowany egzemplarz oprogramowania jest legalnie licencjonowany.

Aby uzyskać więcej informacji na temat aktywacji, zobacz Aktywowanie programów pakietu Microsoft Office.


Rejestrowanie się w usługach online w witrynie Office Online

W witrynie Microsoft Office Online w sieci Web można uzyskać darmowe usługi w trybie online dla pakietu Microsoft Office. Aby upewnić się, że te usługi są dostępne, należy połączyć się z Internetem i ukończyć krótki proces rejestracji.

W jakich usługach online należy się zarejestrować?

Rejestracja uprawnia do korzystania z darmowych usług dostępnych w witrynie Office Online i wymagających uwierzytelnienia.

Z aktualizacji produktów, z szablonów, obiektów clipart oraz Pomocy dotyczącej witryny Office Online można korzystać bez rejestrowania się. Jeśli jednak użytkownik zechce na przykład opublikować kalendarz programu Microsoft Office Outlook za pomocą usługi publikowania kalendarza programu Microsoft Office Outlook, wówczas musi się zarejestrować.

Uwagi

  • Rejestracja to nie to samo co aktywacja. Aktywacja jest wymagana do poprawnego działania oprogramowania, a rejestracja jest opcjonalna.
  • Podczas rejestracji w usługach online firmy Microsoft należy zarejestrować się za pomocą poświadczeń usługi Microsoft .NET Passport (adres e-mail oraz hasło). Aby uzyskać te poświadczenia, należy zarejestrować się w witrynie sieci Web .NET Passport. Należy także wprowadzić informacje dodatkowe, takie jak nazwa wyświetlana oraz nazwa kraju/regionu. Nazwa wyświetlana jest pokazywana podczas używania funkcji personalizacji w witrynie Office Online.
  • Więcej informacji na temat praw dotyczących poufności można znaleźć w zasadach zachowania poufności informacji w witrynie sieci Web, w której użytkownik dokonuje rejestracji.


Zmienianie instalacji pakietu Microsoft Office

Dodaj lub usuń funkcje Ta opcja umożliwia dodanie lub usunięcie programów i składników, jak również dostosowanie sposobu działania zainstalowanych programów.

Napraw Ta opcja umożliwia ponowne zainstalowanie programów. Jest to przydatne w przypadku uszkodzenia zainstalowanych plików programów.

Usuń Ta opcja umożliwia odinstalowanie programów z komputera.

Konwertuj Ta opcja umożliwia konwersję wersji próbnej programu na odpowiednią wersję pełną. Konwersja z wersji próbnej na wersję pełną powoduje zniesienie ograniczeń dotyczących korzystania z programu. Ten proces nie ma wpływu na ustawienia programu ani na dane.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Instalator nie może uzyskać dostępu do wymaganego pliku

Instalator nie może uzyskać dostępu do pliku, który jest wymagany do instalacji oprogramowania.

Możliwe przyczyny problemu:

  • Dysk CD lub DVD jest zabrudzony Na dysku może być kurz, smugi lub odciski palców. Zazwyczaj oczyszczenie dysku rozwiązuje problem. Do oczyszczenia dysku można użyć dowolnego środka czyszczącego dostępnego w sklepach. Należy ściśle przestrzegać zaleceń producenta dysku. Przy użyciu miękkiej, gładkiej tkaniny należy delikatnie przetrzeć dysk, wykonując ruchy w linii prostej od środka do zewnętrznej krawędzi dysku. Dysk można trzymać wyłącznie za krawędzie zewnętrzne. Należy unikać dotykania błyszczącej powierzchni dysku.
  • Dysk CD lub DVD jest uszkodzony Na dysku mogą być rysy lub inne uszkodzenia. Jeśli tak jest, należy naprawić dysk lub zamówić dysk zastępczy w dziale pomocy technicznej firmy Microsoft.

    Rysa na przezroczystej powłoce dysku zakłóca działanie lasera, który czyta dane, ale nie oznacza to zniszczenia warstwy dysku, na której są przechowywane dane. Dysk można naprawić przez wypełnienie rysy materiałem optycznym lub przez wypolerowanie rysy. W obu przypadkach należy przestrzegać zaleceń producenta dysku. Dostępnych jest wiele produktów pomagających w usuwaniu rys i zabrudzeń dysku.

  • Stacja dysków CD lub DVD nie działa Przyczyną może być uszkodzenie sprzętu lub potrzeba aktualizacji sterownika. Warto pobierać najnowsze aktualizacje oprogramowania od producenta sprzętu i z witrynyMicrosoft Update.

Testowanie dysku i stacji dysków w poszukiwaniu problemów

Aby określić, czy problem dotyczy dysku, czy też stacji dysków, należy wykonać następujące czynności:

  1. Włóż dysk do odpowiedniej stacji dysków.
  2. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  3. W polu Otwórz wpisz cmd i kliknij przycisk OK.
  4. W oknie wiersza polecenia zmień stację dysków (zazwyczaj stacja dysków E).

    Aby to zrobić, wpisz literę dysku z dwukropkiem, na przykład dla stacji dysków E wpisz e:, a następnie naciśnij klawisz ENTER.

  5. Wpisz dir /s (kreskę ułamkową poprzedź spacją), a następnie naciśnij klawisz ENTER.

    To polecenie powoduje wyświetlenie plików w określonym katalogu i wszystkich podkatalogach.

Jeśli zostanie wyświetlony komunikat o błędzie, oznacza to uszkodzenie dysku lub brak możliwości odczytania dysku przez stację dysków.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Dostosowywanie sposobu uruchamiania programów pakietu Microsoft Office

  1. Wybierz żądane opcje instalacji niestandardowej.

    Uwagi

    • Kliknięcie znaku plusa (+) powoduje rozwinięcie folderu i wyświetlenie większej liczby funkcji.
    • Symbol obok funkcji informuje o domyślnym sposobie jej instalacji. Sposób instalacji funkcji można zmienić, klikając symbol, a następnie wybierając inny symbol z wyświetlonej listy. Poniżej przedstawiono symbole i ich znaczenie:

      Uruchom z mojego komputera Uruchom z mojego komputera Ta funkcja zostanie zainstalowana i będzie przechowywana na dysku twardym komputera użytkownika po ukończeniu instalacji. Na dysku twardym nie będą instalowane ani przechowywane podfunkcje.

      Uruchom z mojego komputera Uruchom wszystko z mojego komputera Ta funkcja i wszystkie jej podfunkcje zostaną zainstalowane i będą przechowywane na dysku twardym komputera użytkownika po ukończeniu instalacji.

      Instalowane przy pierwszym użyciu Instalowane przy pierwszym użyciu Ta funkcja zostanie zainstalowana na dysku twardym komputera użytkownika przy pierwszym jej użyciu. Może być wówczas potrzebny dostęp do dysku CD lub serwera, z którego dokonano pierwotnej instalacji. Ta opcja może nie być dostępna dla niektórych funkcji.

      Niedostępna Niedostępna Funkcja nie zostanie zainstalowana, ponieważ jest niedostępna.

    • Jeśli funkcja posiada podfunkcje, symbol na białym tle informuje, że funkcja i wszystkie jej podfunkcje są instalowane w ten sam sposób. Symbol na szarym tle oznacza, że funkcja i jej podfunkcje są instalowane na różne sposoby.
    • Do przeglądania funkcji i zmiany ich opcji można także używać klawiatury. Do wybierania funkcji służą klawisze STRZAŁKA W GÓRĘ i STRZAŁKA W DÓŁ. Za pomocą klawisza STRZAŁKA W PRAWO można rozwinąć funkcję zawierającą jedną lub więcej podfunkcji. Za pomocą klawisza STRZAŁKA W LEWO można zwinąć rozwiniętą funkcję. Po wybraniu funkcji, która ma być zmieniona, należy nacisnąć klawisz SPACJA, aby wyświetlić menu z opcjami instalacji. Za pomocą klawiszy STRZAŁKA W GÓRĘ i STRZAŁKA W DÓŁ należy wybrać żądaną opcję instalacji, a następnie nacisnąć klawisz ENTER.
  2. Po zakończeniu wybierania żądanych opcji instalacji niestandardowej wykonaj jedną z następujących czynności:
    • Kliknij przycisk Uaktualnij. Ten przycisk jest wyświetlany, jeśli Instalator wykryje na komputerze starszą wersję tego samego programu pakietu Office.
    • Kliknij przycisk Zainstaluj teraz. Ten przycisk jest wyświetlany, jeśli Instalator nie wykryje na komputerze starszej wersji tego samego programu pakietu Office.
    .
W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Czytanie postanowień licencyjnych dotyczących oprogramowania firmy Microsoft

Postanowienia licencyjne dotyczące oprogramowania firmy Microsoft określają warunki prawne, na jakich można korzystać z oprogramowania. W Instalatorze należy zaznaczyć pole wyboru Akceptuję warunki tej umowy, aby włączyć przycisk Kontynuuj.

Aby wyświetlić postanowienia licencyjne dotyczące produktu firmy Microsoft po jego zainstalowaniu, należy wykonać jedną z następujących czynności w niżej wymienionych programach pakietu 2007 Microsoft Office System:

Access, Excel, PowerPoint lub Word
  1. Kliknij przycisk Microsoft Office Obraz przycisku, a następnie kliknij przycisk Opcje programu nazwa programu, gdzie nazwa programu jest nazwą bieżącego programu, na przykład Opcje programu Word.
  2. Kliknij pozycję Zasoby, a następnie kliknij przycisk Informacje.
  3. Kliknij łącze Wyświetl postanowienia licencyjne dotyczące oprogramowania firmy Microsoft.
Clip Organizer, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer lub Visio
  1. W menu Pomoc kliknij polecenie Nazwa programu — informacje, gdzie nazwa programu jest nazwą bieżącego programu, na przykład Microsoft Office Outlook — informacje.
  2. Kliknij łącze Wyświetl postanowienia licencyjne dotyczące oprogramowania firmy Microsoft.
W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Wybieranie lokalizacji pliku

Ścieżka instalacyjna wskazuje, gdzie zostanie zainstalowany pakiet 2007 Microsoft Office System.

Jeśli pakiet Office ma zostać zainstalowany w innej lokalizacji, należy kliknąć przycisk Przeglądaj, a następnie wybrać odpowiednią lokalizację. Inna lokalizacja na ogół znajduje się na innym dysku twardym komputera i jest wybierana, aby spełnić wymagania dotyczące miejsca na dysku.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Lokalizowanie wcześniejszej wersji pakietu Microsoft Office

Jeżeli użytkownik posiada wersję pakietu Microsoft Office zainstalowaną na dysku lub serwerze, należy kliknąć przycisk Przeglądaj, aby zlokalizować pakiet Microsoft Office na dysku lub serwerze.

Jeżeli użytkownik posiada wersję pakietu Microsoft Office na dysku CD, należy umieścić dysk w stacji CD-ROM i kliknąć przycisk Przeglądaj, a następnie zlokalizować pakiet Microsoft Office.

Ważne Aby można było kupić produkt 2007 Microsoft Office System jako uaktualnienie starszej wersji pakietu Office, starsza wersja pakietu Office musi być produktem uprawniającym do uaktualnienia. Aby poznać listę produktów uprawniających, odwiedź witrynę Microsoft Office Online i przeczytaj kolumnę na stronie o nazwie Produkty uprawniające do uaktualnienia.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Wybieranie odpowiedniej instalacji

Zainstaluj teraz Ta opcja jest dostępna, jeśli na komputerze nie jest zainstalowana wcześniejsza wersja pakietu Microsoft Office. Opcja umożliwia uruchomienie pełnej instalacji z wyjątkiem kilku specjalistycznych plików.

Uaktualnij Ta opcja jest dostępna, jeśli na komputerze jest zainstalowana wcześniejsza wersja pakietu Microsoft Office. Opcja umożliwia uruchomienie pełnej instalacji z wyjątkiem kilku specjalistycznych plików. Wcześniejsza wersja pakietu Microsoft Office wykryta na komputerze użytkownika zostanie automatycznie usunięta.

Dostosuj Ta opcja umożliwia użytkownikowi dokonywanie określonych wyborów w odniesieniu do każdego aspektu instalacji, łącznie z tym, jakie programy i gdzie mają zostać zainstalowane. Na przykład użytkownik może zainstalować tylko jeden program zamiast kilku.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Przełączniki wiersza polecenia Instalatora systemu Office 2007

W pakiecie 2007 Microsoft Office System wiersz polecenia jest używany z plikiem Setup.exe do wykonywania bardzo nielicznych operacji, a większość z nich jest przeznaczona tylko dla administratorów systemów informatycznych. Użytkownik może jednak skorzystać z przełącznika /config, jeśli administrator utworzył plik config.xml i podał jego lokalizację.

W tym artykule
  • Jak używać przełącznika wiersza polecenia Instalatora
  • Dostępne przełączniki i parametry
  • Więcej informacji w zestawie Office Resource Kit

Jak używać przełącznika wiersza polecenia Instalatora

  1. Wykonaj jedną z następujących czynności:
    • W systemie Microsoft Windows Vista
      • Kliknij przycisk Start systemu Windows Obraz przycisku, wskaż polecenie Wszystkie programy, kliknij polecenie Akcesoria, a następnie kliknij polecenie Uruchom.
    • W systemie Microsoft Windows XP lub Microsoft Windows Server 2003
      • Kliknij przycisk Start systemu Windows, a następnie kliknij polecenie Uruchom.
  2. W oknie dialogowym Uruchamianie wpisz Setup.exe oraz spację i kreskę ułamkową (/).
  3. Wpisz nazwę przełącznika.
  4. W razie potrzeby dodaj kolejną spację i jedną lub więcej instrukcji, nazywanych parametrami, które spowodują przekazanie do programu dalszych informacji o sposobie wykonywania polecenia.

    Kilka przykładów zamieszczono w tabeli referencyjnej z wykazem przełączników, która znajduje się w następnej sekcji.

Początek strony

Dostępne przełączniki i parametry

Instalator pakietu Wersja pakietu Office 2007 rozpoznaje następujące opcje wiersza polecenia.

Przełącznik lub parametr

Opis

/admin

Powoduje uruchomienie Narzędzia dostosowywania pakietu Office w celu utworzenia pliku dostosowywania Instalatora (pliku MSP).

Przykład

\\serwer\udział\Office12\setup.exe /admin

/adminfile [path]

Powoduje zastosowanie określonego pliku dostosowywania Instalatora w instalacji. Można podać ścieżkę do określonego pliku dostosowywania (pliku MSP) lub do folderu, w którym są przechowywane pliki dostosowywania.

Zalecaną lokalizacją dla plików dostosowywania jest folder Updates w katalogu głównym punktu instalacji sieciowej. W tym przypadku nie ma potrzeby określania pliku w wierszu polecenia. Instalator automatycznie znajdzie plik dostosowywania odpowiadający instalowanemu produktowi i zastosuje go podczas instalacji.

Jeżeli w folderze Updates jest przechowywanych więcej plików dostosowywania dla jednego produktu, Instalator zastosuje w czasie instalacji wszystkie pliki. Jeżeli dla różnych grup użytkowników mają zostać utworzone unikatowe konfiguracje, pliki dostosowywania należy przechowywać w oddzielnych folderach i określić plik dostosowywania w wierszu polecenia.

Przykład

\\serwer\udział\Office12\setup.exe /adminfile \\serwer\udział\MyUpdates\Engineering.msp

, gdzie Office12 jest katalogiem głównym punktu instalacji sieciowej.

/config [path]

Określa plik Config.xml używany przez Instalatora w czasie instalacji. Domyślnie plik Config.xml przechowywany w folderze głównym produktu wysyła Instalatorowi polecenie zainstalowania tego produktu. Na przykład plik Config.xml w folderze Pro.WW powoduje zainstalowanie pakietu Microsoft Office Professional 2007. Plik Config.xml można edytować w celu wprowadzenia dodatkowych dostosowań instalacji, włącznie z określeniem jednej lub kilku wersji językowych do zainstalowania.

Przełącznik /config w wierszu polecenia Instalatora służy do wskazania lokalizacji domyślnego pliku Config.xml file dla określonego produktu lub do niestandardowego pliku Config.xml.

Przykład

\\serwer\udział\Office12\setup.exe /config \\serwer\udział\Office12\Pro.WW\Config.xml

, gdzie Office12 jest katalogiem głównym punktu instalacji sieciowej.

Uwaga Należy podać w pełni kwalifikowaną ścieżkę. W przełączniku /config Instalator nie rozpoznaje ścieżek względnych.

/modify [ProductID]

Używany ze zmodyfikowanym plikiem Config.xml w celu uruchomienia Instalatora w trybie konserwacji i wprowadzenia zmian w istniejącej instalacji pakietu Office, takich jak dodawanie lub usuwanie funkcji. W pliku Setup.xml należy znaleźć wartość [ProductID] dla produktu, który ma zostać zmodyfikowany. Plik Setup.xml jest zlokalizowany w folderze głównym produktu w punkcie instalacji sieciowej. W pliku Setup.xml wartość [ProductID] jest równa wartości atrybutu Id elementu Setup. Na przykład:

- <Setup Id="Pro" Type="Product" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

Przykład

\\serwer\udział\Office12\setup.exe /modify Pro /config \\serwer\udział\Office12\AddOutlookConfig.xml

/repair [Product ID]

Powoduje uruchomienie Instalatora w celu naprawienia określonego produktu. W pliku Setup.xml należy znaleźć wartość [ProductID] dla produktu, który ma zostać zmodyfikowany.

Przykład

\\serwer\udział\Office12\setup.exe /repair Pro

, gdzie Office12 jest katalogiem głównym punktu instalacji sieciowej.

/uninstall [ProductID]

Powoduje usunięcie określonego produktu z komputera użytkownika. W pliku Setup.xml należy znaleźć wartość [ProductID] dla produktu, który ma zostać zmodyfikowany.

Przykład

\\serwer\udział\Office12\setup.exe /uninstall Pro

, gdzie Office12 jest katalogiem głównym punktu instalacji sieciowej.

Początek strony

Więcej informacji w zestawie Office Resource Kit.

Zestaw Microsoft Office Resource Kit jest przewodnikiem wdrażania dla administratorów dostępnym w trybie online, w którym można znaleźć więcej informacji na temat opcji i właściwości wiersza polecenia Instalatora.


Uaktualnianie wcześniejszych wersji

W przypadku usuwania wcześniejszej wersji pakietu Microsoft Office żadne dane osobiste — na przykład pliki utworzone przez użytkownika lub preferencje przez niego ustawione — nie są usuwane.

Uwaga Jeśli instalowana edycja pakietu Office nie zawiera niektórych programów, które zostały zainstalowane w ramach wcześniejszej wersji pakietu Office, możliwe, że nie zostaną one usunięte automatycznie.

Wszystkie programy pakietu 2007 Microsoft Office System, z wyjątkiem programu Microsoft Office Outlook 2007, mogą współistnieć z wcześniejszymi wersjami tych samych programów.

Program Outlook

Przed zainstalowaniem programu Microsoft Office Outlook 2007 należy usunąć jego wcześniejszą wersję. Na tym samym komputerze nie mogą współistnieć dwie wersje programu Outlook. Aby zachować wcześniejszą wersję programu Outlook, należy na karcie Opcje instalacji jawnie zrezygnować z instalowania programu Microsoft Office Outlook 2007.

Uwaga Należy pamiętać, że w przypadku zachowania wcześniejszej wersji programu Outlook i usunięcia odpowiadającej mu wcześniejszej wersji programu Microsoft Office Word, program Outlook nie będzie już korzystać z programu Word jako z edytora wiadomości e-mail.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Konwertowanie na wersję pełną pakietu Microsoft Office

W celu przekonwertowania wersji próbnej lub subskrypcyjnej pakietu Microsoft Office na odpowiednią wersję pełną produktu należy wprowadzić klucz produktu dla wersji pełnej produktu tej samej edycji pakietu Office. Na przykład, jeśli użytkownik posiada wersję próbną pakietu Microsoft Office Professional 2007, podczas konwertowania na wersję pełną powinien wprowadzić klucz produktu dla pakietu Microsoft Office Professional 2007, a nie dla pakietu Microsoft Office Standard 2007. Konwertowanie wersji próbnej lub subskrypcyjnej na wersję pełną produktu powoduje zniesienie ograniczeń dotyczących użytkowania oprogramowania. Konwersja nie ma wpływu na ustawienia programu ani na dane.

Wprowadź klucz produktu Tę opcję należy kliknąć, jeżeli użytkownik nabył już wersję pełną produktu online lub w zwykłym sklepie. Klucz produktu można zazwyczaj znaleźć na opakowaniu dysku CD, innym opakowaniu lub w wiadomości e-mail z potwierdzeniem otrzymanej po zakupie produktu w trybie online.

Kup klucz produktu w trybie online Tę opcję należy kliknąć, jeżeli użytkownik nie nabył jeszcze pełnej wersji produktu i chce teraz kupić produkt przez Internet. W przeglądarce sieci Web zostanie otwarta witryna, w której można dokonać zakupu i otrzymać klucz produktu dla kupionej kopii wersji pełnej produktu. (Możliwość zakupu klucza produktu w trybie online może nie być dostępna w niektórych krajach/regionach).

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.


Wpisywanie informacji o użytkowniku

Imię i nazwisko użytkownika, jego inicjały i nazwa organizacji są używane przez niektóre funkcje pakietu Microsoft Office, aby ułatwić śledzenie informacji dotyczących autora dokumentu oraz aby inni recenzenci wiedzieli, że to właśnie dany użytkownik dokonał zmian lub wstawił komentarze. Wpisanie informacji o użytkowniku jest opcjonalne. Żadne podane tu informacje nie są wysyłane do firmy Microsoft.

W przypadku wyświetlenia komunikatu o błędzie lub wystąpienia problemu odwiedź Centrum zasobów Instalatora pakietu Microsoft Office 2007, gdzie znajdziesz informacje na temat rozwiązywania problemów oraz kontaktowania się z Pomocą techniczną firmy Microsoft.